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Cloud Pak for Security: Error in Cases Restore

Troubleshooting


Problem

After installing CP4S pods are not running with error: "ERROR: Error in Cases Restore, exiting..".

Symptom

The cluster has multiple functions failure because pods are not installed:
de-udi-postgres-proxy (2) pods are in CrashLoopBackOff for reason : 0/5 nodes are available: 5 Insufficient cpu.
app-manager pod stay forever in ContainerCreating for Unable to attach or mount volumes: unmounted volumes=[logging-cm-mount], unattached volumes=[secrets dir logging-cm-mount kube-api-access-1111a]: timed out waiting for the condition
de-udi-postgres-keeper (3) pods are in Pending for 0/5 nodes are available: 5 Insufficient cpu
ibm-rabbitmq-udi-rabbit-ss pod are in Pending for 0/5 nodes are available: 5 Insufficient cpu

Cause

Installing clusters with OCP storage causes a few pods to go into CrashLoopBackOff, ContainerCreating, and Pending state.

Resolving The Problem

Can't have both OCP and CP4S storage configured on the cluster. 

Document Location

Worldwide

[{"Type":"MASTER","Line of Business":{"code":"LOB24","label":"Security Software"},"Business Unit":{"code":"BU048","label":"IBM Software"},"Product":{"code":"SSTDPP","label":"IBM Cloud Pak for Security"},"ARM Category":[{"code":"a8m3p000000PCPyAAO","label":"OpenShift-\u003EStorage"}],"ARM Case Number":"TS008921635","Platform":[{"code":"PF118","label":"Red Hat OpenShift Platform"}],"Version":"All Versions"}]

Document Information

Modified date:
02 April 2024

UID

ibm17145761