Product Documentation
Abstract
You can prevent disk space errors by setting the InstallAnywhere variable IATEMPDIR before installing Content Platform Engine.
Content
Problem
During IBM FileNet Content Platform Engine Server or Client installation, the installation program checks if there is enough temporary space to perform some of its operations during the installation. When there is insufficient space, the installation program provides information about the insufficient disk space and aborts the installation.
Symptoms
The Content Platform Engine installation fails to install and displays error messages.
The messages provide details about the default temporary disk space not having enough space to continue with the installation or use any other partition, for UNIX, or mentions the remaining space needed to continue with the installation, for Windows.
Causes
This problem can occur because of insufficient disk space (usually under the machine's temporary location) to extract the installer binary. The installer by default will attempt to use /tmp on UNIX or %TEMP% on Windows to check and see if there is enough temporary space to extract the contents of the installer before attempting to launch it.
Resolving the problem
If the temporary directory does not have enough space, you must redirect the installation process to another temporary directory that has sufficient space, by setting the InstallAnywhere variable IATEMPDIR.
Windows:
set IATEMPDIR=<new_temp_dir>
Start the installation.
UNIX:
export IATEMPDIR=<new_temp_dir>
Start the installation.
Copyright Date
June 2018
Original Publication Date
28 June 2018
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Document Information
Modified date:
28 June 2018
UID
ibm10713819