Troubleshooting
Problem
Cluster Management GUI may not refresh automatically after upgrading to 7.6.1.9, 7.7.1.9, 7.8.1.6, 8.1.1.2, or 8.1.2.1.
Symptom
Cluster management GUI fails to load after code update to 7.6.1.9, 7.7.1.9, 7.8.1.6, 8.1.1.2, or 8.1.2.1.
Cause
Security enhancement to thwart Cross-site request forgery attacks
Environment
all
Diagnosing The Problem
Cluster management GUI fails to load after code update to 7.6.1.9, 7.7.1.9, 7.8.1.6, 8.1.1.2, or 8.1.2.1.
Resolving The Problem
Refresh browser manually via F5 or command+R.
If manual browser refresh fails, the work-around is to restart tomcat CLI or Service Assistant GUI:
SSH CLI: satask restartservice -service tomcat
or
Service Assistant GUI:

Related Information
[{"Business Unit":{"code":"BU054","label":"Systems w\/TPS"},"Product":{"code":"STKMQV","label":"IBM FlashSystem V9000"},"Component":"GUI","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"Upgrades to 7.6.1.9, 7.7.1.9 , 7.8.1.6, 8.1.1.2, and 8.1.2.1","Edition":"","Line of Business":{"code":"LOB26","label":"Storage"}}]
Was this topic helpful?
Document Information
Modified date:
25 June 2018
UID
ibm10713457