IBM Support

FormWave for Notes - 稼動環境

Product Documentation


Abstract

IBM FormWave for Notes V3.4でサポートされる稼動環境を記載します。

Content

IBM FormWave for Notes V3.4でサポートされる稼動環境は以下のとおりです。

ハードウェア
以下のソフトウェアが動作する環境


ソフトウェア
下記現行サポート環境で使用される場合には、FormWave for Notes V3.4.3以上が必要です。

サーバー

IBM Domino 9.0, 9.0.1 (※1, ※3), V10.0.1 (※5)

  • Windows Server 2008, 2008 R2 x86-32
  • Windows Server 2008, 2008 R2 x86-64
  • Windows Server 2012, 2012 R2 (※3)
  • Windows Server 2016 (※5)
  • Windows Server 2019 (※6)
  • AIX V6.1, V7.1, V7.2 (※4)
 

定義クライアント(IBM Notes)

IBM Notes 9.0, 9.0.1 (※2, ※3), V10.0.1(※5)

  • Windows 7 x86-32
  • Windows 7 x86-64
  • Windows 8.1 x86-32 (※3)
  • Windows 8.1 x86-64 (※3)
  • Windows 10 x86-32 (※5)
  • Windows 10 x86-64 (※5)
 

操作クライアント(IBM Notes)

IBM Notes 9.0, 9.0.1 (※3), V10.0.1(※5)

  • Windows 7 x86-32
  • Windows 7 x86-64
  • Windows 8.1 x86-32 (※3)
  • Windows 8.1 x86-64 (※3)
  • Windows 10 x86-32 (※5)
  • Windows 10 x86-64 (※5)
 

操作クライアント(Webブラウザ)

  • Microsoft Edge(※5)
  • Internet Explorer 11 ( ※3)
 
操作クライアント(モバイル) (※4)
  • iOS  9.x, 10.x, 11.x, 12.x (※5)
  • Safari

※1: 64 bit IBM Domino 環境では、64 bit FormWaveサーバー・プログラムが必要です。
※2: IBM Notes 9.0/9.0.1 の環境で定義プログラムを使用するには、FormWave for Notes V3.4.5へのアップグレードあるいは、FormWave V3.43定義プログラムに対する修正モジュールの適用が必要です。
※3: Windows Server 2012/2012 R2, Windows 8/8.1(x86-32/x86-64),  IBM Notes/Domino 9.0/9.0.1, Internet Explorer 11 環境で使用される場合、FormWave for Notes V3.4.5へのアップグレード、あるいは、FormWave for Notes V3.43 Fix Pack 2、FormWave for Notes V3.43 Upgrade Pack 1、FormWave for Notes V3.43 Upgrade Pack 2のいずれかの適用が必要です。
※4: AIX 7.1環境、あるいは、モバイル環境で使用される場合、FormWave for Notes V3.4.5へのアップグレード、あるいは、FormWave for Notes V3.43 Upgrade Pack 1、あるいはFormWave for Notes V3.43 Upgrade Pack 2の適用が必要です。AIX 7.2 の環境で使用される場合、FormWave for Notes V3.4.5へのアップグレードが必要です。
※5: Windows Server 2016, Windows 10, Microsoft Edge, iOS 9.x, 10.x, 11.x, 12.x, IBM Notes/Domino V10.0.1 の環境で使用される場合、FormWave for Notes V3.4.5へのアップグレードが必要です。
※6: Windows Server 2019 環境で使用される場合、FormWave for Notes V3.4.5 - update 2019 へのアップグレードが必要です。


注意)
V3.4においてサポートされていた下記環境は、OSおよびソフトウェア自身のサポート期間の終了等に伴い、現在はサポートされません。

サーバー
  • Windows 2000 Server, Windows Server 2003 x86-32/x86-64  
  • AIX V5.2, V5.3
  • i5/OS V5R4, V6R1( IBM i 6.1)
  • Lotus Domino 6.5(6.5.0以上), 7(7.0.1以上), 8(8.0.1以上), 8.5(8.5.0~8.5.3)
定義/操作クライアント(IBM Notes / Lotus Notes)
  • Windows XP, Windows 2000, Windows Vista, Windows 8
  • Lotus Notes 6.5(6.5.0以上), 7(7.0.1以上), 8(8.0.1以上), 8.5(8.5.0~8.5.3)
操作クライアント(Webブラウザ)
  • Internet Explorer 5.5, 6, 7, 8, 9, 10
操作クライアント(モバイル)
  • Android 4.0, 4.1, 4.2, 4.3
  • Google Chrome
  • iOS 6.x, 7.x, 8.x

[{"Business Unit":{"code":"BU019","label":"Global Business Services"},"Product":{"code":"SSKJ9S","label":"FormWave for Notes"},"Component":"--","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF012","label":"IBM i"},{"code":"PF033","label":"Windows"}],"Version":"3.4","Edition":""}]

Document Information

Modified date:
02 June 2020

UID

swg27041445