IBM Support

MS0T: IBM MQ Explorer

Download


Abstract

This IBM MQ Explorer (previously known as SupportPac MS0T) is now available as a standalone application on Fix Central.

Download Description

Please note:

From IBM MQ 9.2 this SupportPac will no longer be updated, as the same capability is now part of the product.  Updated versions can be found via the release docs or directly on Fix Central.

Possible Uses
MQ Explorer can remotely connect to queue managers on any supported platform – enabling your entire messaging backbone to be viewed, explored and altered from one place. It can be used to connect to remote queue managers from any currently supported version of IBM MQ (or IBM WebSphere MQ).

New in this Release
• IBM MQ Explorer has been updated for IBM MQ V9.1.5.

Details
Author: IBM MQ, Hursley, UK
Category: 3
Released: 09Nov12
Last updated: 2Apr20
Current Version: 9.1.5

To view the complete portfolio of IBM MQ SupportPacs please visit the IBM MQ SupportPacs homepage.

Prerequisites

  • IBM MQ Explorer runs on Microsoft Windows and Linux x86_64 machines.
  • IBM MQ Explorer may be installed on as many machines as you require, but you can only have a single installation of it on a given machine, regardless of version.
  • You can install IBM MQ Explorer on its own or alongside an installation of IBM MQ (of the same version).

[{"PRLabel":"System requirements","PRLang":"US English","PRSize":"0 B","PRPlat":{"label":"Linux","code":"PF016"},"PRURL":"https://www-01.ibm.com/support/docview.wss?uid=swg27051071"}]

Installation Instructions

See the IBM MQ Knowledge Center link below.

[{"INLabel":"IBM MQ Explorer Installation instructions","INLang":"US English","INSize":"0 B","INURL":"https://www-03preprod.ibm.com/support/knowledgecenter/SSFKSJ_9.2.0/com.ibm.mq.ins.doc/q133320_.htm "}]
On
[{"DNLabel":"IBM MQ Explorer V9.1.5","DNDate":"02 Apr 2020","DNLang":"US English","DNSize":"800 MB","DNPlat":{"label":"Linux","code":"PF016"},"DNURL":"https://ibm.biz/mq91explorer","DNURL_FTP":"","DDURL":null}]

Technical Support

Category 3 IBM MQ SupportPacs are supplied under the standard terms and conditions provided by the International Program License Agreement (IPLA) and thus, carry program defect service for IBM MQ customers. Please read the IPLA and LI files that accompany the SupportPac, to ensure you understand the conditions under which the SupportPac is provided.

If you encounter what you believe to be a defect with the SupportPac, and you have a current license for a IBM MQ server product, you may request Program Services by reporting the problem via the same defect reporting channel you employ for the IBM MQ server product(s) on which you are using the SupportPac. No proof of entitlement is required to use this SupportPac.

Service is available for the SupportPac for as long as the IBM MQ server product is supported by Service. Refer to the
software lifecycle pages for the relevant service information. It is only supported with MQ platforms which are themselves supported.

[{"Line of Business":{"code":"LOB15","label":"Integration"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Product":{"code":"SSYHRD","label":"IBM MQ"},"ARM Category":[{"code":"a8m50000000ClNjAAK","label":"MQ Supported Versions"}],"ARM Case Number":"","Platform":[{"code":"PF016","label":"Linux"},{"code":"PF033","label":"Windows"}],"Version":"8.0.0;9.0.0;9.1.0;9.2.0"}]

Product Synonym

WMQ MQ

Document Information

Modified date:
01 October 2020

UID

swg24021041