Troubleshooting
Problem
When the QRadar Assistant Application is launched, administrators notice that the "Manage" button is missing hence causing them not to be able to manage their applications by using the application.
Symptom
Administrators do not see the "Manage" button when the QRadar Assistant Application is launched.
The following image illustrates the issue:
Cause
The QRadar Assistant Security Token has expired.
Diagnosing The Problem
If you observe the absence of the "Manage" button and have confirmed that the user has the required permissions, check the Authorized Service Token for the QRadar Assistant Application in the QRadar User Interface (UI):
- Go to Admin.
- Click Authorized Services.
- Locate the QRadar Assistant token and check the Expires column:
Note: The following image illustrates the Authorized Services page, your content might be different.Result
The administrator confirmed that the token has expired. If the token is valid, contact QRadar Support for assistance.
Resolving The Problem
To resolve this problem, administrators run the following steps:
- Create a new Security Token for the QRadar Assistant Application with Admin/Admin permissions, see Adding an authorized service.
- Configure the QRadar Assistant Application with the new token, see Configuring the QRadar Assistant app.
Result
The QRadar Assistant Application is now properly configured and ready to manage applications. If the issue persists, contact QRadar Support for assistance.
Document Location
Worldwide
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Document Information
Modified date:
14 March 2024
UID
ibm17124268