IBM Support

Microsoft Update fails when Outbound SSL inspection is enabled

Troubleshooting


Problem

Microsoft Root CA is not included in the CA-bundle (trusted issuer), which might cause Windows Update to fail when Outbound SSL inspection is enabled.

Cause

If you enable outbound SSL inspection and also enable the rule to ignore ANY-ANY-Microsoft Domain Certificate for Microsoft update servers, network clients might not be able to perform Windows Update. You might also see System log events that indicate clients are unable to get a local issuer certificate. This occurs because Microsoft Root CA is not listed in the IBM Security Network Protection appliance's Trusted Certificate Authorities when the appliance attempts to validate the Microsoft Update server certificate.

Resolving The Problem

Perform the steps below to add Microsoft's Root CA to the list of trusted certificate authorities.
  1. Click SSL Manage > SSL Inspection Settings.
  2. Select the Trusted Certificate Authorities tab, and click Upload.
  3. Locate the Microsoft Root CA certificate file, and click Open.
  4. Click Save Configuration.

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Document Information

Modified date:
24 January 2021

UID

swg21903520