Troubleshooting
Problem
Customers can see errors when they are testing QRadar Autoupdate proxy settings with the command:
/opt/gradar/bin/UpdateConfs.pl -testConnect 1 0
Errors:
[AUTOUPDATE] [TESTCONNECT] Status Line: 500 error while CONNECT thru proxy: 500 Can't connect to <username:password:host> (Bad hostname)
[AUTOUPDATE] [TESTCONNECT] Status Line: 500 error while CONNECT thru proxy: 500 Can't connect to <username:password:host>
[AUTOUPDATE] [TESTCONNECT] Status Line: 500 error while CONNECT thru proxy: 500 No Host option provided
Cause
The usage of special characters #, /, and ? are not permitted with the proxy password.
Resolving The Problem
Provide a proxy password that does not use special characters #, /, or ?. See Configuring system authentication for more details on password complexity requirements.
Document Location
Worldwide
[{"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSBQAC","label":"IBM Security QRadar SIEM"},"Component":["Auto Update"],"ARM Category":[{"code":"a8m0z000000cwtDAAQ","label":"Auto Update"}],"ARM Case Number":"TS014783081","Line of Business":{"code":"LOB24","label":"Security Software"}}]
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Document Information
Modified date:
19 December 2023
UID
ibm17099317