IBM Support

CP EXTEND batch job gets message: EQQ3088E THE SYMPHONY FILE HAS NOT BEEN CREATED

Troubleshooting


Problem

The current plan cannot be extended to produce a new Symphony file for the FTAs.  The extend step ends with RC=4 but
message EQQ3088E is issue. No clear indication in the EQQMLOG of the CP batch job or the E2E server EQQMLOG of what has caused the issue .

Symptom

cannor access BINDIR for E2E or create a Symphony file

Cause

Both the BINDIR and WRKDIR need to be mounted and it should be possible to view the contents of these directories
for example
TSO OMVS
cd /BINDIR
ls 
If the directories cannot be displayed and it is not possible to mount a filesystem containing the
directories, the UNIX systems services ( USS or OMVS ) of the z/OS may be in a bad state.
It could be necessary to stop and restart OMVS, or IPL z/OS in order for the directories
to be usable.

Diagnosing The Problem

EQQ3088E message
Cannot display WRKDIR or BINDIR  

Resolving The Problem

Do what is necessary to  get OMVS into a usable state, so that the BINDIR and WRKDIR directory contents can be seen.   

Document Location

Worldwide

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Document Information

Modified date:
28 June 2023

UID

ibm17008015