Troubleshooting
Problem
When a new appliance is deployed from the Google Cloud Marketplace, administrators can run into an issue where the installation setup process fails due to a missing symlink.
Symptom
Administrators who run sudo /root/setup_mh <appliance_type_id> encounter the following error message:
"The file or folder doesn't exist"
Cause
The setup_mh script is not found under /root/ because of a missing symlink to the /opt/ibm/cloud/setup_mh.sh file.
Environment
All new appliances from the Google Cloud marketplace could be impacted by the issue.
Resolving The Problem
To resolve this issue, administrators must have root access to the host.
- Log in to the QRadar managed host as the root user.
- Create the symlink of the setup_mh.sh script:
ln -s /opt/ibm/cloud/setup_mh.sh /root/setup_mh
-
Run the setup_mh:
sudo /root/setup_mh <appliance_type_id>
Result
The administrator can continue with the installation. If the problem persists, contact QRadar Support for assistance.
Related Information
Document Location
Worldwide
[{"Type":"MASTER","Line of Business":{"code":"LOB24","label":"Security Software"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSBQAC","label":"IBM Security QRadar SIEM"},"ARM Category":[{"code":"a8m0z000000cwtNAAQ","label":"Deployment"}],"ARM Case Number":"","Platform":[{"code":"PF016","label":"Linux"}],"Version":"All Versions"}]
Was this topic helpful?
Document Information
Modified date:
09 June 2023
UID
ibm16998803