IBM Support

CMC console may not show energy metrics or statistical data for Power System E1080 Server (9080-HEX)

Troubleshooting


Problem

The CMC console relies on a good connection to the RedFish API in the FSP which may not be available after a code update or upgrade.

Symptom

After certain firmware version updates or upgrades the RedFish API may not be available for connection resulting in blank data showing on the CMC console when attempting to view statistical information such as energy, power, etc results.

Cause

Firmware updates or upgrades on Power System E1080 Server (9080-HEX) systems can terminate the RedFish API to prevent a connection.

Environment

 Power System E1080 Server (9080-HEX)
Firmware levels impacted:
FW1010.51 (MH1010_159)
FW1030.11 (MH1030_058)

Diagnosing The Problem

First determine if the managed system is a  Power System E1080 Server (9080-HEX) and if the CMC console does not display expected information reboot the service processor.

Resolving The Problem

Perform a soft reset of the service processor.  From ASM:
Soft reset of the service processor
  1. On the ASMI Welcome pane, specify your user ID and password, and click Log In.
  2. In the navigation area, expand System Service Aids.
  3. Click Soft Reset Service Processor.
  4. Click Continue to complete the soft reset.

Document Location

Worldwide

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Document Information

Modified date:
17 May 2023

UID

ibm16987513