Question & Answer
Question
In the QRadar rule conditions, the Select an X-Force IP category and click 'Submit' drop down is empty. How do I select an IP category?
Cause
This issue occurs when the X-Force Threat Intelligence Feed is not enabled on your QRadar appliance. The feed must be enabled to use any X-Force rules.
Symptom
The X-Force-related rule condition displays a blank category as the only option.Diagnosing The Problem
- Log in to the QRadar console as an admin.
- Open the Admin tab.
- Open System Settings.
- Check whether Enable X-Force Threat Intelligence Feed is set to Yes or No.
Result
If the setting is No, it must be set to Yes and the changes must be deployed.
Answer
- Log in to the QRadar console as an admin.
- Open the Admin tab.
- Open System Settings.
- Make sure Enable X-Force Threat Intelligence Feed is set to Yes.
- On the Admin tab, click Deploy Changes.
Result
After the deployment finishes, the X-Force IP categories are visible.
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Document Information
Modified date:
13 June 2023
UID
ibm16955775