Question & Answer
Question
How can I look at hardware DSA logs?
Cause
Sometimes ProtecTIER's built in health-check is not sufficient, or RAS isn't configured
Answer
1. Log in as root to one of the nodes.
2. Enter the directory /opt/dtc/firmwares
# cd /opt/dtc/firmwares
3. Look into the directory for the package that collects the logs by running this command:
# ls | grep portable
You should expect something like this if not the same name: "ibm_utl_dsa_dsyt85t-3.40_portable_rhel5_x86-64.bin"
4. Run the package:
# ./ibm_utl_dsa_dsyt85t-3.40_portable_rhel5_x86-64.bin -v -d /work
5. A directory in /work will be created with .html files (it's best if you view index.html), and a .gz will be in /work in case you need to upload the DSA to IBM (http://www.ecurep.ibm.com/app/upload).
6. If it's a cluster, repeat steps 1-4 on the second node, then send both output files if necessary.
Note: If DSA is not already installed, please contact IBM.
Related Information
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Document Information
Modified date:
16 February 2022
UID
ssg1S1004223