Troubleshooting
Problem
This document is intended to show how to change a HMC Managed system to be a stand-alone LAN Console managed system. This document is intended for single partition systems only. This is a start to finish document for Internal Use only.
Cause
Customer wants to remove their HMC and go to a stand-alone LAN Console Managed system.
Environment
All IBM i releases.
Diagnosing The Problem
If the HMC is still in place use this document to change to a Stand-Alone system:
http://www.ibm.com/support/docview.wss?uid=nas8N1013000
Note that this procedure as well will still be disruptive.
http://www.ibm.com/support/docview.wss?uid=nas8N1013000
Note that this procedure as well will still be disruptive.
Resolving The Problem
Things to consider:
- This will be disruptive.
- It is recommended to have a full backup of the system beforehand. Typically you won't need this but there is always a chance (even though very slim) that you will need to end up scratching the system, in which a backup will come in handy rather than reconfiguring everything manually.
- You will need an I_Base DVD for the same version that is on the system....needs to be the latest Respin level for thatVersion/Release.
- You will need physical access to the machine. This cannot be done over a network.
What you will need:
- PC to plug directly to the system. With this PC the older the better. This PC will need Firefox as IE rarely works to get into ASMI. Chrome sometimes works but Firefox is best. The older the version of Firefox you can get the better. Firefox stores all version online to download through their archive, link below.
https://ftp.mozilla.org/pub/firefox/releases/
- Ethernet cable...preferably Cat5e or Cat6 (Cat5 will work if no other available)
- Latest Respin for I_Base DVD for version that is currently on the system.
Step 1- Locate ASMI IP information
– Go to the Front Control Panel of the managed system
– The system will need to be in Manual Mode...01 will show 01 B M...if the M is an N do the sub steps:
– Arrow to 02...hit enter 2 times and you will see 02 B N<
– Up arrow 1 time and you will see 02 B M<
– enter 2 more times to get back to 02
– Now arrow up to 30 and hit enter....you will see 30 **. If you up arrow you will see there is options for 30 00 and 30 01...record their IP addresses
– 30 00=
– 30 01 =
What this gets you is the IP addresses for HMC1 and HMC2 on the back of the system...these ports are the Service Processor ports and you will have to use one of them in order to get into Advanced Systems Management.
The IP address's are associated with these ports:
30 00= HMC1
30 01= HMC2
Step 2- Power down the machine to a standby state.
- Leave the system in Manual Mode for now as it will have to be later.
- Either issue this command from 5250 if you still have it: PWRDWNSYS RESTART(*NO)
- Only other option would be to use the Power Button to Power down
When this is done you will see the Power Light on the front of the machine blinking.
Step 3- Get Into ASMI
– Plug the PC that you brought into the HMC1 port
– Use the IP address you got from 30 on the Front Control Panel and put your PC into the same subnet (but don't use the same IP address)....set the PC subnet to 255.255.255.0 with no Gateway
– Disable any secondary adapters on the PC
– You should be able to ping the IP address from 30 for your port from a dos prompt....if you can't then we need to check IP settings and cabling.
– Open a Firefox Browser ( like from earlier the older the better...1.0 works pretty good for this)
– Navigate to this address http://<IP address from 30>
– This should bring up ASMI sign on
– The default sign on information is this:
– User ID= admin
– Password= admin
Note: If this combination does not work then you need to contact IBM to have a celogin password created to gain access to ASMI.
– Once you get signed in move on to step 4
Step 4- Resetting to Factory Configuration
– You are now signed into ASMI...Depending what type system you have here is the process for resetting to Factory Configuration:
– Power 5:
– Expand System Service Aids
– Select Factor Configuration
– Select Continue to clear the configuration
– Power 6 – 8
– Expand System Service Aids
– Click Factory Configuration
– Select Reset all settings
– Select Continue to clear the configuration
Once you kick this off your system will go up and down a couple of times. Typically it takes about 15 minutes though can take longer, especially on older systems. When it is done your system will be powered down
Step 5- Boot off of I_Base DVD to get a console
– Put your I_Base DVD into the DVD drive
– Put the system into D-Mode on the Front Control Panel...process:
– Arrow to 02...hit enter 1 time...will see 02 B< M
– Arrow up until the B(or A) turns into a D
– Hit enter 3 times to get back to 02
– Now power on the machine
– Depending on your system will depend on what you will need to do to get a console...if you need assistance I suggest you call IBM Support (1-800-IBM-SERV) and open a ticket for the Operations Console team to assist you.
– Here are our Quick Start documents for reference if you prefer to try it on your own:
– Power 5= No longer a document for this but Power 5 uses the T5 port for console
– Power 6 and 7 = http://www-01.ibm.com/support/docview.wss?uid=nas8N1018663
– Power 7 ExC and ExD models= http://www-01.ibm.com/support/docview.wss?uid=nas8N1011321
– Power 8= http://www-01.ibm.com/support/docview.wss?uid=nas8N1020140
– If you are having problems here is our A6005008 document and how to extract usefull data from it= http://www-01.ibm.com/support/docview.wss?uid=nas8N1018681
Once you have your console connection working you will get prompted for a Language Group....2924 is English-US. Hit enter past that and confirm to get the Install Licensed Internal Code Screen....go onto the next step to refresh vital product data
Step 6- Refresh Vital Product Data
– Take Option 2- Work with Dedicated Service Tools (DST)
– You will get a sign on, sign-on as security officer....keep in mind this is coming off of media so the user name and password will be default QSECOFR for both user name and password.
– Take Option 2- Work with Disk Units
– Take Option 8- Update system vital product data to identify the location of the load-source disk unit
– You will see the Update System Vital Product Data screen...Confirm that the vital product data should be written.
– Press F12 twice and then select 1 to Exit Dedicated Service Tools
– Put the system back into B-Mode:
– 02...enter 1 time...will see 02 D< M
– up arrow so the D changes to a B
– Enter 3 times to get back to 02.
– Now we need to do an IPL....either use 03, 2 times, to reboot the system or use the power button to power it down and then back up.
- This will be disruptive.
- It is recommended to have a full backup of the system beforehand. Typically you won't need this but there is always a chance (even though very slim) that you will need to end up scratching the system, in which a backup will come in handy rather than reconfiguring everything manually.
- You will need an I_Base DVD for the same version that is on the system....needs to be the latest Respin level for thatVersion/Release.
- You will need physical access to the machine. This cannot be done over a network.
What you will need:
- PC to plug directly to the system. With this PC the older the better. This PC will need Firefox as IE rarely works to get into ASMI. Chrome sometimes works but Firefox is best. The older the version of Firefox you can get the better. Firefox stores all version online to download through their archive, link below.
https://ftp.mozilla.org/pub/firefox/releases/
- Ethernet cable...preferably Cat5e or Cat6 (Cat5 will work if no other available)
- Latest Respin for I_Base DVD for version that is currently on the system.
Step 1- Locate ASMI IP information
– Go to the Front Control Panel of the managed system
– The system will need to be in Manual Mode...01 will show 01 B M...if the M is an N do the sub steps:
– Arrow to 02...hit enter 2 times and you will see 02 B N<
– Up arrow 1 time and you will see 02 B M<
– enter 2 more times to get back to 02
– Now arrow up to 30 and hit enter....you will see 30 **. If you up arrow you will see there is options for 30 00 and 30 01...record their IP addresses
– 30 00=
– 30 01 =
What this gets you is the IP addresses for HMC1 and HMC2 on the back of the system...these ports are the Service Processor ports and you will have to use one of them in order to get into Advanced Systems Management.
The IP address's are associated with these ports:
30 00= HMC1
30 01= HMC2
Step 2- Power down the machine to a standby state.
- Leave the system in Manual Mode for now as it will have to be later.
- Either issue this command from 5250 if you still have it: PWRDWNSYS RESTART(*NO)
- Only other option would be to use the Power Button to Power down
When this is done you will see the Power Light on the front of the machine blinking.
Step 3- Get Into ASMI
– Plug the PC that you brought into the HMC1 port
– Use the IP address you got from 30 on the Front Control Panel and put your PC into the same subnet (but don't use the same IP address)....set the PC subnet to 255.255.255.0 with no Gateway
– Disable any secondary adapters on the PC
– You should be able to ping the IP address from 30 for your port from a dos prompt....if you can't then we need to check IP settings and cabling.
– Open a Firefox Browser ( like from earlier the older the better...1.0 works pretty good for this)
– Navigate to this address http://<IP address from 30>
– This should bring up ASMI sign on
– The default sign on information is this:
– User ID= admin
– Password= admin
Note: If this combination does not work then you need to contact IBM to have a celogin password created to gain access to ASMI.
– Once you get signed in move on to step 4
Step 4- Resetting to Factory Configuration
– You are now signed into ASMI...Depending what type system you have here is the process for resetting to Factory Configuration:
– Power 5:
– Expand System Service Aids
– Select Factor Configuration
– Select Continue to clear the configuration
– Power 6 – 8
– Expand System Service Aids
– Click Factory Configuration
– Select Reset all settings
– Select Continue to clear the configuration
Once you kick this off your system will go up and down a couple of times. Typically it takes about 15 minutes though can take longer, especially on older systems. When it is done your system will be powered down
Step 5- Boot off of I_Base DVD to get a console
– Put your I_Base DVD into the DVD drive
– Put the system into D-Mode on the Front Control Panel...process:
– Arrow to 02...hit enter 1 time...will see 02 B< M
– Arrow up until the B(or A) turns into a D
– Hit enter 3 times to get back to 02
– Now power on the machine
– Depending on your system will depend on what you will need to do to get a console...if you need assistance I suggest you call IBM Support (1-800-IBM-SERV) and open a ticket for the Operations Console team to assist you.
– Here are our Quick Start documents for reference if you prefer to try it on your own:
– Power 5= No longer a document for this but Power 5 uses the T5 port for console
– Power 6 and 7 = http://www-01.ibm.com/support/docview.wss?uid=nas8N1018663
– Power 7 ExC and ExD models= http://www-01.ibm.com/support/docview.wss?uid=nas8N1011321
– Power 8= http://www-01.ibm.com/support/docview.wss?uid=nas8N1020140
– If you are having problems here is our A6005008 document and how to extract usefull data from it= http://www-01.ibm.com/support/docview.wss?uid=nas8N1018681
Once you have your console connection working you will get prompted for a Language Group....2924 is English-US. Hit enter past that and confirm to get the Install Licensed Internal Code Screen....go onto the next step to refresh vital product data
Step 6- Refresh Vital Product Data
– Take Option 2- Work with Dedicated Service Tools (DST)
– You will get a sign on, sign-on as security officer....keep in mind this is coming off of media so the user name and password will be default QSECOFR for both user name and password.
– Take Option 2- Work with Disk Units
– Take Option 8- Update system vital product data to identify the location of the load-source disk unit
– You will see the Update System Vital Product Data screen...Confirm that the vital product data should be written.
– Press F12 twice and then select 1 to Exit Dedicated Service Tools
– Put the system back into B-Mode:
– 02...enter 1 time...will see 02 D< M
– up arrow so the D changes to a B
– Enter 3 times to get back to 02.
– Now we need to do an IPL....either use 03, 2 times, to reboot the system or use the power button to power it down and then back up.
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Document Information
Modified date:
30 June 2023
UID
nas8N1022210