IBM Support

Cloud Pak for Security: Shutdown and Power-on Procedures

Question & Answer


Question

What are the steps for a graceful shutdown and power-on of Cloud Pak for Security (CP4S)?

Cause

Not following these instructions increases the probability of critical issues bringing the Cluster back online.
Typical reasons for requiring a complete Cluster Shutdown include but are not limited by:
  • Server maintenance
  • Planned power outage or unplanned battery backup enabled
  • Work that requires the server hosts to be powered off

Answer

If you are not willing to restore the Cluster, do not shut it down.

  1. Shutdown procedures.
  2. Startup Procedures.
    NOTE: A prerequisite is that Red Hati OpenShifti Cluster was previously gracefully shut down.
  1. Red Hat®, JBoss®, OpenShift®, Fedora®, Hibernate®, Ansible®, CloudForms®, RHCA®, RHCE®, RHCSA®, Ceph®, and Gluster® are trademarks or registered trademarks of Red Hat, Inc. or its subsidiaries in the United States and other countries.

[{"Type":"MASTER","Line of Business":{"code":"LOB77","label":"Automation Platform"},"Business Unit":{"code":"BU048","label":"IBM Software"},"Product":{"code":"SSTDPP","label":"IBM Cloud Pak for Security"},"ARM Category":[{"code":"a8m3p0000000rbnAAA","label":"Administration Task"}],"ARM Case Number":"","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"1.7.0;1.8.0;and future releases"}]

Document Information

Modified date:
03 April 2025

UID

ibm16853549