Question & Answer
Question
I updated my version of QRadar. I am missing the Admin and other tabs. Why are my tabs missing?
Cause
If the star is not selected in the menu, the Admin tab is not displayed on the dashboard. Other QRadar tabs might also be missing from the dashboard. In this example, User Analytics and Reference Data Management are not selected.
Note: Sometimes a user might prefer to not display all tabs.
Answer
- Click (☰) to display the menu.
- Select the star next to Admin or your other missing tabs.
If the tabs do not display in the dashboard, reopen QRadar in a browser by using private or incognito mode.
Results
The Admin and selected tabs are displayed.
[{"Type":"MASTER","Line of Business":{"code":"LOB24","label":"Security Software"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSBQAC","label":"IBM Security QRadar SIEM"},"ARM Category":[{"code":"a8m0z000000cwsyAAA","label":"Admin Tasks"}],"ARM Case Number":"","Platform":[{"code":"PF016","label":"Linux"}],"Version":"All Versions"}]
Was this topic helpful?
Document Information
Modified date:
14 December 2022
UID
ibm16847955