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QRadar: "Relay access denied (in reply to RCPT TO command)" エラーでE メール通知の送信に失敗する

Troubleshooting


Problem

/var/log/maillog ファイルに"Relay access denied (in reply to RCPT TO command)" というエラー・メッセージが表示され、E メール通知の送信に失敗する場合があります。

Cause

E メール・サーバーの認証情報が正しくない場合、relay access denied エラーが発生する可能性があります。

Diagnosing The Problem

E メール通知がうまくいかない場合は、以下のコマンドで /var/log/maillog から relay access denied のメッセージを検索することができます。
# grep -i "Relay access denied" /var/log/maillog | less
エラーを確認する出力例: 
<HOSTNAME> postfix/smtp[28051]: 67735180DAEC: to=<EMAIL_ADDRESS>, relay=<MAIL_SERVER>[<IP>]:25, delay=0.07, delays=0.01/0/0.05/0.01, dsn=4.7.1, status=deferred (host <MAIL_SERVER>[<IP>] said: 454 4.7.1 <EMAIL_ADDRESS>: Relay access denied (in reply to RCPT TO command))
<HOSTNAME> postfix/smtp[28051]: 67735180DAEC: to=<EMAIL_ADDRESS>, relay=<MAIL_SERVER>[<IP>]:25, delay=0.07, delays=0.01/0/0.05/0.02, dsn=4.7.1, status=deferred (host <MAIL_SERVER>[<IP>] said: 454 4.7.1 <EMAIL_ADDRESS>: Relay access denied (in reply to RCPT TO command))
同様の出力が得られた場合は、Resolving The Problem の手順に従ってください。

Resolving The Problem

始める前に
サーバー・チームが共有するE メール・サーバーの認証情報を確認します。

手順
E メール・サーバー管理」の設定で、E メール・サーバーの認証情報を修正します。
  1. QRadar コンソール UI にログインします。
  2. ナビゲーション・メニュー ( Navigation menu icon ) で、「管理」をクリックします。
  3. E メール・サーバー管理」をクリックします。
  4. 認証情報を変更するE メール・サーバーを選択します。
  5. E メール・サーバを編集するには、サーバのオプション・リストの開閉 (Other Settings)  アイコンをクリックし、「編集」をクリックします。
  6. 認証情報を変更して、それらが正しいことを確認します。
  7. 保存」をクリックします。

    結果
    正しい認証情報を適用した後、管理者はスケジュールされたE メール通知が送信されるのを待つことができます。 それでも問題が解決しない場合は、 サポートにお問い合わせください。

Document Location

Worldwide

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Document Information

Modified date:
27 December 2022

UID

ibm16842097