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Introduction
Starting with IBM Personal Communications (PCOMM) v15.0.1.0, PCOMM is shipped in two types of delivery vehicles –
This is a complete installer image of the PCOMM product, which does not require any previous product version and can be installed independently.
This delivery vehicle contains only the fixes developed after the release of the PCOMM v15.0 base version. Each update installer is cumulative in nature; in other words, a new update installer will also contain fixes from the previous update installers. This requires a PCOMM v15 base version or a Refresh Pack installed.
This document answers some of the FAQs and lists some of the known issues in the Refresh Pack Update Installer.
Frequently Asked Questions (FAQs)
After installing PCOMM v15.0.0.0, upgraded to PCOMM Refresh Pack Update Installer like v15.0.1.0 or v15.0.2.0. Can I directly uninstall the base version?
Answer
No, the base version should not be uninstalled without uninstalling the Refresh Pack Update Installer.
Can I install PCOMM Refresh Pack Update Installer over previous PCOMM versions, viz. v12.x, v13.x, v14.x?
Answer
No, PCOMM Refresh Pack Update Installers must be installed only on PCOMM v15.x installations.
What happens when I install a newer PCOMM Refresh Pack Update Installer over a previous PCOMM Refresh Pack Update Installer?
Answer
The PCOMM Refresh Pack Update Installer will be upgraded to the newer version. Since the Refresh Pack Update installer is cumulative, the Control Panel, Add/Remove Programs shows the PCOMM base version and the latest Refresh Pack Update Installer version.
Note: In case of installing a newer PCOMM Refresh Pack Update Installer over PCOMM v15.0.0.0 Refresh Pack Update Installer (any lower version), we advise not to roll back to the base version.
Can a standard user perform the Auto-update?
Answer
Yes, a standard user can upgrade to the latest version only with a base version of 15.0.0.0 or higher.
Known Issues
When a refresh pack update installer of version 15.0.1.0 is installed for PCOMM x32-bit, the “Session Manager -Online” (Managed PCOMM) application doesn’t startup.
Cause
When a refresh pack update installer of version 15.0.1.0 is installed for PCOMM x32-bit, the “Session Manager -Online” (Managed PCOMM) application doesn’t startup.
Resolving the Problem
There is no resolution available. Because of this issue, v15.0.1.0 Refresh Pack Update Installer cannot be rolled back to the base version.
Workaround
Not applicable.
The Upgrade of the IBM Personal Communications Refresh Pack Update installer on top of base package v15.0.0.0 fails to install on Windows x86 bit operating systems using auto-update option.
Cause
The IBM Personal Communications Refresh Pack Update installer hangs on top of the base package.
Resolving the Problem
Not applicable.
Workaround
Install the IBM Personal Communications Refresh Pack Update installer on top of the (v 15.0.0.0) base package, manually executing the MSI file.
Fixed in Version
IBM Personal Communications v15.0.3.0
After Upgrade of the IBM Personal Communications Refresh Pack Update does not support Start or Configure Sessions -> Package -> Detect and Repair Menu option.
Cause
Start or Configure Sessions -> Package -> Detect and Repair does not support.
Resolving the Problem
Not applicable.
Workaround
Not applicable.
Post upgrade of IBM Personal Communications Refresh Pack Update installer (15.0.1.0) 32Bit on top of base package v15.0.0.0, the entry in ‘control panel\Programs and Features’ doesn’t show for Traditional Chinese Operating System.
Cause
The IBM Personal Communications Refresh Pack (15.0.1.0) installer could not create the entry in Control Panel\Programs and Features.
Resolving the Problem
Not Applicable.
Workaround
Uninstallation of RP15.0.1 can be done by using the Rollback option available under Package menu of ’Start or Configure Sessions’ and ‘Start or Configure Sessions – Online’ application.
Fixed in Version
From IBM Personal Communications v15.0.3.0 onwards
When upgrading from v1501RPUI or v1502 RPUI to v1503 RPUI (32-bit application), uninstallation or rollback via Session Manager or Session Manager-Online does not work.
Cause
The PCOMMService is not restarted, leading to the error message:
"Failed to send or receive events using named pipes."
Resolving the Problem
Not Applicable.
Workaround
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Document Information
Modified date:
18 December 2024
UID
ibm16841771