IBM Support

CPF3202 File QASQVRSL in QSYS2 during install of 5770SS1 option 1 Extended Base Support

Troubleshooting


Problem

During upgrade to R720 or migration to R720, 5770SS1 option 1 Extended Base Support fails to install with message, CPF3202 File QASQVRSL in library QSYS2 in use.

Symptom

CPF3202 File QASQVRSL in library QSYS2 in use.
WRKOBJLCK shows that QDBSRV0n job is holding a lock on file QSYS2/QASQVRSL.

Cause

Data Base jobs, QDBSRV04 or QDBSRV05 or QDBSRV06 or QDBSRV07 or QDBSRV08, have been found to have a lock on QSYS2/QASQVRSL *FILE.

Environment

R720

Diagnosing The Problem

Message found in job log, CPF3202 File QASQVRSL in library QSYS2 in use.
WRKOBJLCK shows that QDBSRV0n job is holding a lock on file QSYS2/QASQVRSL.

Resolving The Problem

During install of R720 5770SS1 option 1 5770SS1 option 1 Extended Base Support :

  • Enter CHGIPLA STRRSTD(*YES)
  • Change control panel to B-N
  • Enter PWRDWNSYS OPTION(*IMMED) RESTART(*YES) IPLSRC(B)
  • After the IPL, sign-on with QSECOFR.
  • Enter INZSYS
  • Ensure INZSYS completes before installing products, by reviewing the History Log for message, CPC37A9 Initialize System (INZSYS) processing completed successfully.
  • Enter Go LICPGM
  • Take option 11
  • Install 5770SS1 option 1 Extended Base Support
  • Continue with Cume and Group PTF apply.

During migration, step 34 of chapter 14 in
SC41-5304-11 IBM i Version 7.2 Systems management - Recovering your system:
  • Enter CHGIPLA STRRSTD(*YES)
  • Change control panel to B-N
  • Enter PWRDWNSYS OPTION(*IMMED) RESTART(*YES) IPLSRC(B)
  • After the IPL, sign-on with QSECOFR.
  • Enter INZSYS
  • Ensure INZSYS completes before installing products, by reviewing the History Log for message, CPC37A9 Initialize System (INZSYS) processing completed successfully.
  • Enter RSTUSRPRF DEV(TAPxx) USRPRF(*ALL) ALWOBJDIF(*ALL)
  • Enter Go LICPGM
  • Take option 11
  • Install 5770SS1 option 1 Extended Base Support
  • Continue with Step 35 (RSTAUT) of chapter 14 in SC41-5304-11 IBM i Version 7.2 Systems management - Recovering your system.

[{"Type":"MASTER","Line of Business":{"code":"LOB57","label":"Power"},"Business Unit":{"code":"BU058","label":"IBM Infrastructure w\/TPS"},"Product":{"code":"SWG60","label":"IBM i"},"Platform":[{"code":"PF012","label":"IBM i"}],"Version":"7.1.0"}]

Document Information

Modified date:
18 December 2019

UID

nas8N1021162