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RTM Mail Configruation SMTP Unrecognized Authentication Type Error

Troubleshooting


Problem

Resolve "SMTP host does not appear to support authentication ... Unrecognized authentication type" error when configure RTM Mail

Symptom

After setup SMTP Options in Settings -> Mail/DNS, for example,


Send a test email, got the error "SMTP host does not appear to support authentication ... Unrecognized authentication type"

Cause

SMTP server does not require authentication

Resolving The Problem

Leave SMTP Username and Password fields blank as instructed.

[{"Product":{"code":"SSZT2D","label":"IBM Spectrum LSF RTM"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"--","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"10.1","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}},{"Product":{"code":"SSVMSD","label":"Platform RTM"},"Business Unit":{"code":"BU054","label":"Systems w\/TPS"},"Component":" ","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"Version Independent","Edition":"","Line of Business":{"code":"","label":""}}]

Document Information

Modified date:
17 June 2018

UID

isg3T1027231