IBM Support

zlib PCI Compliance(7.2, 7.5)

General Page

Fixes for 7.2 and above
You are in: IBM i OpenSSH & OpenSSL - Navigation > zlib PCI Compliance(7.2, 7.5)

OpenSSL Security Vulnerabilities

Common Vulnerabilities & Exposures Description

IBM i 7.5

Status

IBM i 7.2+

Status

CVE-2018-25032
zlib before 1.2.12 allows memory corruption when deflating (i.e., when compressing) if the input has many distant matches.
 
SI80205 SI80203

[{"Type":"MASTER","Line of Business":{"code":"LOB57","label":"Power"},"Business Unit":{"code":"BU058","label":"IBM Infrastructure w\/TPS"},"Product":{"code":"SWG60","label":"IBM i"},"ARM Category":[{"code":"a8m0z0000000CImAAM","label":"OpenSSL OpenSSH"}],"Platform":[{"code":"PF012","label":"IBM i"}],"Version":"All Versions"}]

Document Information

Modified date:
09 August 2022

UID

ibm16609946