Troubleshooting
Problem
Configuring the IBM SOAR QRadar Plugin, for QRadar, returns the error, "The user is not a member of the specified organization."
Symptom
The IBM SOAR QRadar Plugin application returns the error, "The user is not a member of the specified organization":
The configuration cannot be saved.
Cause
The app is configured to use the organization name, but the organization UUID needs to be used for Cloud Pak for Security.
Diagnosing The Problem
- Check The Organization Name in IBM SOAR QRadar Plugin application for QRadar.
- If it contains a name as opposed to a UUID, then it is incorrectly configured.
Resolving The Problem
- In Cloud Pak for Security, click the account name on the upper right of the page.
- Verify this account is the correct account you need to add as the Organization.
NOTE: If it is not, search for the account name and click it. - Go to Account Management > Account Settings.
- For the organization in question, obtain the ID in UUID format.
- Replace the value in the plug-in with the ID.
- Press Save.
- Press Verify and configure.
Document Location
Worldwide
[{"Type":"MASTER","Line of Business":{"code":"LOB24","label":"Security Software"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSTDPP","label":"IBM Cloud Pak for Security"},"ARM Category":[{"code":"a8m0z0000001h8pAAA","label":"Cases"}],"ARM Case Number":"TS010094524","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"All Versions"},{"Type":"MASTER","Line of Business":{"code":"LOB24","label":"Security Software"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSBQAC","label":"IBM Security QRadar SIEM"},"ARM Category":[{"code":"a8m0z000000cwt3AAA","label":"QRadar Apps"}],"Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"All Versions"}]
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Document Information
Modified date:
30 August 2022
UID
ibm16608384