IBM Support

QRadar: Application Error When Viewing System Notifications

Troubleshooting


Problem

Trying to view all notifications in IBM QRadar web user interface, "Application error" occurs. Sometimes no separate window pops up, and no notifications are displayed.

Symptom

  • Selecting View All in the web UI Console notifications display, produces error "Application error":
    image-20220831121707-4
  • Sometimes no separate window pops up, and no notifications are displayed:
    image-20220831121557-3

Cause

The Web UI starts to slow after a single notification contains more than 1000 elements:
image-20220831121745-5

Resolving The Problem

  1. If actively working on the notification item with more than 1000 elements, export the notifications.
  2. Then, close the notifications with counts of more than 1000 elements by selecting the 'X' next to the notifications.
    NOTE: Notifications are searchable from Log Activity tab even after they are dismissed from the notification view.
    Optionally: You can clear all notifications by selecting Dismiss All:
    image-20220831122023-6

Document Location

Worldwide

[{"Type":"MASTER","Line of Business":{"code":"LOB24","label":"Security Software"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSBQAC","label":"IBM Security QRadar SIEM"},"ARM Category":[{"code":"a8m0z000000cwtiAAA","label":"Performance"}],"ARM Case Number":"TS006617714","Platform":[{"code":"PF016","label":"Linux"}],"Version":"7.3.0;7.3.1;7.3.2;7.3.3;7.4.0;7.4.1;7.4.2;7.4.3;7.5.0"}]

Document Information

Modified date:
31 August 2022

UID

ibm16571177