IBM Support

APARs fixed in IBM Spectrum Protect server 8.1.14 interim fix levels

Question & Answer


Question

What APARs and security vulnerabilities were fixed in interim fix (patch) levels for IBM Spectrum Protect server Version 8.1.14?

Answer

The following tables list APARs and security vulnerabilities that are addressed in interim fix levels for IBM Spectrum Protect V8.1.14 server users.

Find the latest IBM Spectrum Protect downloads by going to Fixes by Version.

Tip: In the following tables, Rel represents the release number in which the issue was detected. In some cases, the operating system is identified (A = IBM AIX, L = Linux®, and W = Microsoft® Windows). For example, 81L denotes V8.1 running on a Linux operating system.

APARs fixed in level 8.1.14.100
APARs fixed in level 8.1.14.100

APAR
Operating System/Release of Reported Issue
(APAR, CompId, Rel)
Abstract
IT40426 IT40426 5698ISMSV 81A SERVER COULD ALLOW A REMOTE ATTACKER TO BYPASS SECURITY RESTRICTIONS DUE TO IMPROPER ENFORCEMENT OF ACCESS CONTROLS

[{"Type":"MASTER","Line of Business":{"code":"LOB26","label":"Storage"},"Business Unit":{"code":"BU058","label":"IBM Infrastructure w\/TPS"},"Product":{"code":"SSEQVQ","label":"IBM Spectrum Protect"},"ARM Category":[{"code":"a8m3p000000hAZuAAM","label":"Server"}],"ARM Case Number":"","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF016","label":"Linux"},{"code":"PF033","label":"Windows"}],"Version":"8.1.14"}]

Document Information

Modified date:
28 March 2022

UID

ibm16567121