Troubleshooting
Problem
SA BCPii command ends with CC(0B200026).
AOFA0200 TCM REMOVE CC(0B200026)
Symptom
Command issued does not end successfully, it ends withCC(0B200026).
In this case, GDPS panels issued a CAPACITY UNDO command that failed.
Here is part of the netlog showing the error:

Cause
The CC(00B00026) is not due to a SA BCPii error, but rather an error code passed back from the hardware side.
SA BCPii is just reporting that the command issued failed.
SA BCPii is just reporting that the command issued failed.
Diagnosing The Problem
The first thing to do is check and make sure there is a BCPii connection to the hardware.
Use this SA BCPii command: INGHWCMD cpcname STATCOM
Use this SA BCPii command: INGHWCMD cpcname STATCOM
If STATUS(CONNECTED) is returned, then the SA BCPii connection is up and running.
If the connection is not successful, then try this SA BCPii command to restablish the connection: INGHWCMD cpcname INITCOM
Once the BCPii connection is shown to be good, it is time to investigate the hardware.
The SA Manual shows the following meaning of 00B00026:

Since the error is from the hardware and not SA BCPii, you must look up the error 026 in the System Z SNMP API manual to see what it means.
https://www.ibm.com/support/pages/snmp-application-programming-interfaces
And find this explanation
And find this explanation

What this means is the error is on the target console - or on the hardware side where the command was sent. This is typically the SE (Support Element).
The SA BCPii sent a command to the hardware, and the command failed because of a problem on the hardware side.
This issue must be investigated by the Hardware team to see what happened when the command was received.
There is nothing we can do from the SA BCPii to fix this problem.
Resolving The Problem
The error must be investigated by the hardware support team.
The easiest way to do this is using RAP (Report A Problem) from the HMC. This opens a hardware ticket and also send in Hardware diagnostic information and logs.
The hardware team will typically review the SE logs to see what happened to the command.
Document Location
Worldwide
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Document Information
Modified date:
03 November 2021
UID
ibm16512880