IBM Support

Console login fails for vRealize Operations Manager virtual machine

Troubleshooting


Problem

When you log in as the admin user for vRealize Operations Manager virtual machine from vCenter, the following error occurs: "Your account has expired" and "Authentication token expired."

Symptom

The following screen capture shows the error:
Error screenshot

Cause

For security purposes, remote login and VM console access is disabled by default in vRealize Operations Manager.

Resolving The Problem

If this is the first time you are logging in to the remote console, complete the steps in the VMWare Docs article Secure the vRealize Operations Manager Console.
 
After you set the root password, you can log in to the console and also connect by using SSH.
To change the root password, log in as root and issue the following command:
passwd root
If you previously logged in successfully and need to reset the admin user password or forgot the password, use the steps documented in VMware knowledge base article How to reset the admin password in vRealize Operations (2078313).

Document Location

Worldwide

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Document Information

Modified date:
02 September 2021

UID

ibm16485625