IBM Support

The message "No Products to Show" is displayed on logging into Order Hub application.

Troubleshooting


Problem

On logging into Order Hub application, the landing page displays the message "No Products to Show". Due to this, users are unable to access Order Hub screens.

Cause

There can be multiple reasons for this to occur. One of the most common reason is when the Tenant Administrator has not given Order Hub access to the user.

Resolving The Problem

When your company is first onboarded to Order Hub, the IBM onboarding team works with you to set up one tenant administrator account for your organization. You need to provide an IBMid or if you do not have an IBMid, an email address. After the tenant administrator account is created, Tenant Administrator can log in and give other users access to Order Hub.
Please reach out to your Tenant Administrator to obtain access to Order Hub. Documentation reference link is available here.

Document Location

Worldwide

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Document Information

Modified date:
27 June 2022

UID

ibm16481983