IBM Support

Fails to collect logs from backup-archive client web GUI

Troubleshooting


Problem

IBM Spectrum Protect backup-archive client web user interface failed to collect logs and return following error:
ANS2577I The download of system logs is currently disabled.
You can ask the system administrator to enable it by setting the option ‘enable_download_logs=true’ in the '<Liberty_Base_Folder>\veProfile\tsmVmGUI\frConfig.props' configuration file.
Please note that you have to sign in again for the option to take effect.

Symptom

Following error received when click “Download System Logs”:

" "

Cause

In this example configuration file ‘frConfig.props’ is missing.

Diagnosing The Problem

Make sure frConfig.props file exists and have following entry:
enable_download_logs=true

Resolving The Problem

1. Make sure frConfig.props file exists and have following entry:
Enable_download_logs=true
2. In this example configuration file frConfig.props was missing at following location:
       <Liberty_Base_Folder>\veProfile\tsmVmGUI
Hence, you can manually create the frConfig.props file and add following parameter:
       enable_download_logs=true
    
Once you set the parameter, then sign out and sign in again to backup-archive web GUI.

Related Information

Document Location

Worldwide

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Document Information

Modified date:
10 March 2022

UID

ibm16455921