IBM Support

QRadar: ログ・アクティビティーに新規カスタム・イベント・プロパティーが表示されない

Question & Answer


Question

DSM の新規カスタム・イベント・プロパティーを構成すると、DSM エディターのログ・アクティビティー・プレビューで構文解析を表示できますが、ログ・アクティビティー内のイベントでカスタム・イベント・プロパティーを確認することができません。

Cause

新規カスタム・イベント・プロパティーをログ・ソース・タイプ用に作成した後、その時点の Tomcat キャッシュの状態によっては、ログ・アクティビティーに新規カスタム・イベント・プロパティーを表示するためにキャッシュをクリアすることが必要となる場合があります。キャッシュは、コンソールの Web サーバーを再起動することでクリアされます。

Answer

重要: Tomcat サービスを再起動すると、すべてのユーザーが QRadar® UI を使用できなくなります。サービスをすぐに停止することが難しい場合は、あらかじめスケジュールされたメンテナンス期間中に完了させることを推奨します。

コンソールの Web サーバーを再起動するには:
  1. 管理ユーザーとしてコンソールにログインします。
  2. Admin 」タブをクリックします。
  3.  UI の上部にある「 Advanced 」をクリックします。
  4. Restart Web Server 」を選択します。
    QRadar Console Admin tab
  5. OK 」をクリックします。
  6.  Web サーバーの再起動後、イベントが新規カスタム・イベント・プロパティーを表示しているかを確認するために「 Log Activity 」をチェックします。
結果:
上記対応後においてもイベントが新規カスタム・イベント・プロパティーを表示していない場合は、調査のために IBM® サポート・ケースを起票して、IBM QRadar サポートへお問い合わせください。

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Document Information

Modified date:
05 April 2021

UID

ibm16392610