Troubleshooting
Problem
A black screen is displayed after when you try to open the Z Open Debug Profiles view.
Symptom
Start the Z Open Debug Profiles View on VS Code from, View > Command Palette > IBM® Z Open Debug Profiles View
Result:
A new editor is opened with a black screen.
Result:
A new editor is opened with a black screen.
Cause
Customer is using VS Code version 1.48.2 or older
Environment
VS Code version 1.48.2
Resolving The Problem
The problem can be resolved in any of the following ways:
1) Upgrade the VS Code version to 1.49 or later.
2) For older versions, open the Z Open Debug Profiles view and then open any other file in new editor tab, go back to the Z Open Debug Profiles view editor tab again and the profile view will load.
2) For older versions, open the Z Open Debug Profiles view and then open any other file in new editor tab, go back to the Z Open Debug Profiles view editor tab again and the profile view will load.
Document Location
Worldwide
[{"Line of Business":{"code":"LOB35","label":"Mainframe SW"},"Business Unit":{"code":"BU058","label":"IBM Infrastructure w\/TPS"},"Product":{"code":"SSSQT8","label":"IBM Wazi for Red Hat CodeReady Workspaces"},"ARM Category":[{"code":"a8m0z00000009GJAAY","label":"IDz Family->Debug->Profile"},{"code":"a8m0z000000cwpLAAQ","label":"z\/OS Debugger->Debug Tool->Remote->DEBUG profile manager"}],"ARM Case Number":"","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"All Version(s)"}]
Product Synonym
IBM® Z Open Debug; IBM® Wazi Developer for Red Hat CodeReady Workspaces
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Document Information
Modified date:
26 October 2021
UID
ibm16346537