Question & Answer
Question
When users create a new search or edit an existing search (Log Activity > Search > New Search OR Log Activity > Search > Edit Search), there is an option to save the results when the search finishes. In some instances, the Save Results option is disabled. How to enable the Save Results option?
![image 6508](/support/pages/system/files/inline-images/image_6508.png)
Cause
When users create or edit searches, there is a Time Range option that can be set to one of the following values:
![image 6509](/support/pages/system/files/inline-images/image_6509.png)
As the names suggest, the Real Time (streaming) and Last Interval (auto refresh) options lead to dynamic search results that cannot be saved. On the other hand, the Recent or Specific Interval options lead to static search results that can be saved.
Answer
Choose the Recent or Specific Interval options under Time Range:
![image 6519](/support/pages/system/files/inline-images/image_6519.png)
![image 6517](/support/pages/system/files/inline-images/image_6517.png)
Result:
The Save Results option is then enabled and the search results can be saved.
![image 6510](/support/pages/system/files/inline-images/image_6510.png)
[{"Line of Business":{"code":"LOB24","label":"Security Software"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSBQAC","label":"IBM Security QRadar SIEM"},"ARM Category":[{"code":"a8m0z000000cwtEAAQ","label":"Log Activity"}],"ARM Case Number":"TS004216359","Platform":[{"code":"PF016","label":"Linux"}],"Version":"All Version(s)"}]
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Document Information
Modified date:
13 October 2020
UID
ibm16343225