IBM Support

SSL error observed while configuring QProxy

Troubleshooting


Problem

User navigates to Settings --> QProxy --> QRadar on prem --> place configuration, User receives an error "An unknown error has occured while validating connection to Qradar. Check your connection details and try again."

Cause

This issue is caused due to improper certificate being added to configuration for QProxy configuration of QRadar 7.3.2.

Resolving The Problem

Please ensure SSL certificates are obtained via http://<qradar_host_ip>:9381/vault-qrd_ca.pem and http://<qradar_host_ip>:9381/vault-qrd_ca_int.pem.
If you have copied cert to text editor or other tool, please ensure that certificate has not been invalidated by space or other characters. Best practice is to copy and paste certificate directly from qradar site to cloud pak for security cert text box.

Document Location

Worldwide

[{"Line of Business":{"code":"LOB24","label":"Security Software"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSTDPP","label":"IBM Cloud Pak for Security"},"ARM Category":[{"code":"a8m0z0000001jPEAAY","label":"Qradar"}],"ARM Case Number":"TS004281571","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"All Version(s)"}]

Document Information

Modified date:
02 October 2020

UID

ibm16340711