Troubleshooting
Problem
Error when trying to set Threshold Alerts of Databbase Settings in Planning Analytics Workspace Administration
"Could not load data. Please try again later. For assistance contact IBM support"
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
Cause
Problem is casued by notification_thresholds.json file corruption
Resolving The Problem
1. Shutdown IBM Planning Analytics Administration Agent via windows services
2. Locate and rename the file
notification_thresholds.json to OLD_notification_thresholds.json
In a default local installation you should find it in
C:\Program Files\ibm\cognos\tm1_64\paa_agent\paaAgentCache\notification_thresholds.json
3. Restart the IBM Planning Analytics Administration Agent
4. Now attempt to reset the Threshold Alerts and a new notification_thresholds.json will be created
5. Previous configuration information will have been lost and will need to be reset
Document Location
Worldwide
[{"Line of Business":{"code":"LOB10","label":"Data and AI"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSD29G","label":"IBM Planning Analytics"},"ARM Category":[{"code":"a8m0z000000GoxTAAS","label":"Troubleshooting->Planning Analytics Workspace"}],"ARM Case Number":"","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"All Version(s)"}]
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Document Information
Modified date:
10 September 2020
UID
ibm16325197