IBM Support

System Requirements for using the SAP Adapter in IBM App Connect Enterprise and IBM Integration Bus

Detailed System Requirements


Abstract

This technote lists the system requirements for using the SAP Adapter in IBM App Connect Enterprise and IBM Integration Bus

Content

From IBM App Connect Enterprise 11.0.0.7 and IBM Integration Bus 10.0.0.19 the SAP Adapter became part of the ACE runtime and  no longer has a separate version number. The information provided here describes the minimum product levels you need installed before opening a problem report for issues using the SAP adapter in IBM App Connect Enterprise and IBM Integration Bus. 
For earlier versions of IBM App Connect Enterprise v11 and IBM Integration Bus v10 refer to IBM WebSphere Adapter for SAP, Version 7.5 system requirements
IBM App Connect Enterprise v11
IBM App Connect Enterprise Certified JCo version Certified IDoc Library
11.0.0.11 3.1.2 3.1.0
3.0.18 3.0.12
11.0.0.10 3.1.2 3.1.0
3.0.18 3.0.12
11.0.0.9 3.1.2 3.1.0
3.0.18 3.0.12
11.0.0.8 3.0.18 3.0.12
11.0.0.7 3.0.18 3.0.12
IBM Integration Bus v10
IBM Integration Bus Certified JCo version Certified IDoc Library
10.0.0.23 3.1.2 3.1.0
3.0.18 3.0.12
10.0.0.22 3.1.2 3.1.0
3.0.18 3.0.12
10.0.0.21 3.1.2 3.1.0
3.0.18 3.0.12
10.0.0.20 3.0.18 3.0.12
10.0.0.19 3.0.18 3.0.12

[{"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Product":{"code":"SSDR5J","label":"IBM App Connect Enterprise"},"ARM Category":[{"code":"a8m0z000000brDHAAY","label":"ACEv11"}],"ARM Case Number":"","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"11.0.0","Line of Business":{"code":"LOB15","label":"Integration"}}]

Document Information

Modified date:
29 January 2021

UID

ibm16238360