IBM Support

ALERT: Review ReqIF defect before upgrading to 7.0 or 7.0.1

Flashes (Alerts)


Abstract

The following defect impacts ReqIF users upgrading to 7.0 or 7.0.1 from earlier releases.
Users with a fresh 7.0 or 7.0.1 deployment (not upgraded) are not impacted.

Content

Review the following defect to ensure that it does not impact your environment before upgrading to 7.0 or 7.0.1:
Customers who rely on ReqIF functionality should not upgrade without first applying the following patches:
Patch 7.0 iFix004 or later on target release 7.0
Patch 7.0.1 iFix001 or later on target release 7.0.1
 

[{"Business Unit":{"code":"BU055","label":"Cognitive Applications"},"Product":{"code":"SSUVLZ","label":"IBM Engineering Requirements Management DOORS Next"},"ARM Category":[{"code":"a8m50000000Cj54AAC","label":"DOORS Next Generation->Import\/Export->ReqIF"}],"ARM Case Number":"","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"7.0.0;7.0.1","Line of Business":{"code":"LOB02","label":"AI Applications"}}]

Document Information

Modified date:
25 August 2020

UID

ibm16233346