Release Notes
Abstract
After you configure IBM Business Automation Workflow with an external IBM Content Navigator or Content Platform Engine (CPE) UMS on containers, you get the following error the first time you access Content Navigator home page.
"The resources that are required for straight-through processing are not reachable. To fix the problem, click link. If you are prompted to add an exception to your browser for an invalid server certificate, add one. Otherwise, check that the server is running. Then return to Desktop page and click Ok to reload the Desktop".
You expect this message to disappear after you accept the certificate; however, the error doesn't disappear; it blocks your visit even if you accept the certificate at each visit.
Content
Symptom
Cause
Diagnosing The Problem
Resolving The Problem
Was this topic helpful?
Document Information
Modified date:
17 December 2021
UID
ibm16226740