IBM Support

Release Note: IBM Business Automation Workflow and IBM Content Navigator are blocked continually

Release Notes


Abstract

After you configure IBM Business Automation Workflow with an external IBM Content Navigator or Content Platform Engine (CPE) UMS on containers, you get the following error the first time you access Content Navigator home page.

"The resources that are required for straight-through processing are not reachable. To fix the problem, click link. If you are prompted to add an exception to your browser for an invalid server certificate, add one. Otherwise, check that the server is running. Then return to Desktop page and click Ok to reload the Desktop".

You expect this message to disappear after you accept the certificate; however, the error doesn't disappear; it blocks your visit even if you accept the certificate at each visit.

Content

Symptom

The error window always opens and blocks your visit even you have accepted the certificate. In your browser, you might see hints that indicate the websites you are visiting are blocked.
 
 

Cause

This issue occurs because the websites you are visiting are blocked by your browser by a policy like Enhanced Tracking Protection. 
 

Diagnosing The Problem

Refer to your browser official website to check for a policy like the Enhanced Tracking Protection policy. For example, check Enhanced Tracking Protection in Firefox for desktop for Mozilla Firefox.
 

Resolving The Problem

Turn off Strict Enhanced Tracking Protection for the Business Automation Workflow and Content Navigator websites by referring to your browser document.
For example, if you use Firefox can refer to the "What to do if a site seems broken" section of Enhanced Tracking Protection in Firefox for desktop. Furthermore, you let Firefox know about this issue at Report breakage due to blocking.

[{"Type":"MASTER","Line of Business":{"code":"LOB45","label":"Automation"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SS8JB4","label":"IBM Business Automation Workflow"},"ARM Category":[{"code":"a8m50000000CcZbAAK","label":"Connectivity (Server Connection)"}],"ARM Case Number":"","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF016","label":"Linux"},{"code":"PF033","label":"Windows"}],"Version":"21.0.2;21.0.3;20.0.0.1;20.0.0.2"}]

Document Information

Modified date:
17 December 2021

UID

ibm16226740