IBM Support

HTTP ERROR 403 when launching the IBM Help application inside Rhapsody or DOORS

Troubleshooting


Problem

You are unable to view the internet-based help in the IBM Help application. The content is not loaded, and only the error Problem accessing /help/topic/org.eclipse.help.webapp/NetworkHelpStatus.htm is displayed.

Symptom

You receive the following error when you launch the IBM Help from within another application such as Rhapsody or DOORS.
HTTP ERROR 403
Problem accessing /help/topic/org.eclipse.help.webapp/NetworkHelpStatus.htm
Reason:
    /help/topic/org.eclipse.help.webapp/NetworkHelpStatus.html

Cause

In releases before to May 2020, IBM tools that rely on the IBM Help application to display content from the web refer to a knowledge center URL with an HTTP prefix.

Resolving The Problem

Launch the IBM Help tool and perform the following:
1) Click the Help menu item.
2) Click the Preferences menu item.
3) Click the Help list item to expand the list.
4) Click the Remote Assistance Configuration item in the list.
5) Modify the URL to point to an HTTPS address instead of an HTTP address.

Document Location

Worldwide

[{"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSB2MU","label":"IBM Engineering Systems Design Rhapsody"},"ARM Category":[{"code":"a8m50000000CjaHAAS","label":"Rhapsody->Usability->Documentation"}],"ARM Case Number":"","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"All Version(s)","Line of Business":{"code":"LOB59","label":"Sustainability Software"}}]

Document Information

Modified date:
27 May 2022

UID

ibm16217574