IBM Support

System Requirement Supplement for Rational Asset Manager 7.5.4.5

Detailed System Requirements


Abstract

The following system requirement changes are applicable as of the 7.5.4.5 release of IBM Rational Asset Manager.

Content

SOFTWARE CHANGES FOR ALL PLATFORMS
===================================

End of support:

  • None.

Support:

  • None.

NOTE:

A blank page is displayed while loading RAM application due to incompatible version of Java installed or configured on the WebSphere Application Server (WAS) where RAM is hosted. 

To uninterruptedly load the RAM application, perform the following:

  1. Ensure that basic compatible version of the WAS is at least 8.5.5.9 and maximum 8.5.5.13, where the RAM application is hosted.
  2. Install the Java version 8.0 on the WAS. For procedure to install the Java 8.0, refer the Installing Java 8 on WAS on the IBM Knowledge Center. 
  3. After the Java 8.0 installation is complete, check if the WebSphere JAVA_HOME variable points to the Java 8.0 version.

Original Publication Date

19 June 2020

[{"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Product":{"code":"SSUS84","label":"Rational Asset Manager"},"ARM Category":[{"code":"a8m0z000000bmBkAAI","label":"Rational Asset Manager"}],"ARM Case Number":"","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF016","label":"Linux"},{"code":"PF033","label":"Windows"}],"Version":"7.5.4.5","Edition":"Enterprise;Standard","Line of Business":{"code":"LOB45","label":"Automation"}}]

Document Information

Modified date:
19 June 2020

UID

ibm16151683