IBM Support

IZE0106E Connect failed with "Unsupported CICS release" after upgrading CICS TS V5.x

Question & Answer


Question

Do I have to upgrade my CICS Explorer to the same release as CICS Transaction Server for z/OS (CICS TS)? I recently upgraded to a new release of CICS TS and now when I attempt to connect to CICS Explorer using a CMCI connection, I get message

IZE0106E Connect failed with "Unsupported CICS release" after upgrading

in CICS Explorer.

Answer

Yes, your CICS Explorer must be upgraded to the highest version of CICS Transaction Server that you need to connect to. So, if you upgrade from CICS TS V5.1 to CICS TS V5.4 and you need to connect to CICS TS V5.4, you need to install the CICS Explorer V5.4.

See the CICS Transaction Server documentation topic 'Upgrading CICS Explorer' for the release you are upgrading to at the links below.

According to the "Update recommendations" in the Software maintenance strategy for CICS TS and its embedded components document:

IBM recommends that you upgrade to the latest release of CICS Explorer to obtain the most recent functionality and service. Old releases of CICS Explorer are not generally updated with new function, but new CICS Explorer releases are compatible with all earlier versions of CICS TS. Therefore, CICS Explorer V5.3 is compatible with CICS TS V4.1 through V5.3. For further details see Latest version of CICS Explorer and CICS Tools plug-ins for CICS Explorer.

[{"Business Unit":{"code":"BU054","label":"Systems w\/TPS"},"Product":{"code":"SSGMGV","label":"CICS Transaction Server"},"Platform":[{"code":"PF035","label":"z\/OS"}],"Component":"CICS Explorer","Version":"5.3,5.4"}]

Product Synonym

CICS/TS CICSTS CICS TS CICS Transaction Server

Document Information

Modified date:
27 July 2017

UID

dwa1389596