IBM Support

CICS Interdependency Analyzer for z/OS and IBM z14 compatibility

Question & Answer


Question

When upgrading my hardware to an IBM z14 mainframe, are there any known problems or PTFs I need to apply for IBM CICS Interdependency Analyzer for z/OS (CICS IA) V5.3, V5.2, or V5.1?

Answer

There are no known problems or compatibility PTFs required to run IBM CICS Interdependency Analyzer for z/OS 5.3, 5.2, or 5.1 on a z14 mainframe.

I would recommend that you review the following items:

I would also recommend bookmarking the following topic on General recommendations and considerations for a z14 server .

Posted on behalf of Bill Bulfin
IBM CICS IA Level2 Support

[{"Business Unit":{"code":"BU054","label":"Systems w\/TPS"},"Product":{"code":"SSPPUS","label":"CICS Interdependency Analyzer for z\/OS"},"Platform":[{"code":"PF035","label":"z\/OS"}],"Component":"","Version":""}]

Product Synonym

CICSIA CICS IA

Document Information

Modified date:
15 December 2017

UID

dwa1419099