IBM Support

IZE0106E Connect failed with "this is the base CICS IA explorer plugin" after upgrading to CICS IA 5.3

Question & Answer


Question

Does CICS Interdependency Analyzer for z/OS (CICS IA) V5.3 require a new or upgraded CICS IA plug-in for CICS Explorer? When I try to connect to the DB2 data base it fails with message:

IZE0106E Connect failed with error "this is the base CICS IA explorer plugin"

I just upgraded CICS IA from V5.2 to V5.3 for the host runtime and DB2 data base. My CICS Explorer IA plugin is still at 5.2.0.5 [build id: 20150908-1632]. This same CICS IA plugin works fine connecting to a host at CICS IA V5.1 or V5.2.

Answer

Yes, the CICS IA V5.3 Detailed System Requirements for the CICS IA Plug-in identify the CICS Explorer V5.3 and the CICS IA V5.3 Plug-in as pre-requisities.

For specific details:

  1. Go to the CICS Interdependency Analyzer for z/OS product page

  2. Click the "System requriements" tab

  3. In the section "Requirements by component" click on "CICS IA plug-in"

  4. Click on the "Prerequisites" tab

[{"Business Unit":{"code":"BU054","label":"Systems w\/TPS"},"Product":{"code":"SSPPUS","label":"CICS Interdependency Analyzer for z\/OS"},"Platform":[{"code":"PF035","label":"z\/OS"}],"Component":"","Version":""}]

Product Synonym

CICSIA CICS IA

Document Information

Modified date:
11 March 2016

UID

dwa1257089