IBM Support

CIU2281S CINC abended IUXG in CIUACM10 after upgrading to CICS TS 5.2

Question & Answer


Question

Why is my CICS Interdependency Analyzer for z/OS (CICS IA) V5.1 collector failing with message CIU2281S after an upgrade to CICS Transaction Server for z/OS (CICS TS) V5.2? I wonder if I have to upgrade CICS IA to a later release.

Here is the complete message I receive:

CIU2281S CINC has abended IUXG in program CIUACM10

Answer

You will need to upgrade CICS IA because CICS IA V5.1 only supports up to CICS TS V5.1. You can upgrade to CICS IA V5.2 or CICS IA V5.3. Both support collections for CICS TS V5.2.

See the Software Product Compatibility Reports site for CICS TS V5.2

The CICS TS V5.2 Software Product Compatibility Report lists the minimum CICS IA as V5.2 under the "Supported Software" tab under heading "Development Tools".

[{"Business Unit":{"code":"BU054","label":"Systems w\/TPS"},"Product":{"code":"SSPPUS","label":"CICS Interdependency Analyzer for z\/OS"},"Platform":[{"code":"PF035","label":"z\/OS"}],"Component":"Upgrade","Version":"5.2"},{"Business Unit":{"code":"BU054","label":"Systems w\/TPS"},"Product":{"code":"SSGMGV","label":"CICS Transaction Server"},"Platform":[{"code":"PF035","label":"z\/OS"}]}]

Product Synonym

CICSIA CICS IA;CICS/TS CICSTS CICS TS CICS Transaction Server

Document Information

Modified date:
18 March 2016

UID

dwa1258528