IBM Support

Latest IBM WebSphere Java SDKs for WebSphere Application Server V8.5

Product Documentation


Abstract

A list of the latest available IBM WebSphere Java SDKs for IBM WebSphere Application Server V8.5.

Content



Latest IBM WebSphere Java SDKs

IBM WebSphere Java SDKs for WebSphere Application Server Fix Pack 8.5.5.13
05 February 2018
IBM WebSphere Java SDKs for WebSphere Application Server Fix Pack 8.5.5.12
20 July 2017
IBM WebSphere Java SDKs for WebSphere Application Server Fix Pack 8.5.5.11
23 December 2016
IBM WebSphere Java SDKs for WebSphere Application Server Fix Pack 8.5.5.10
15 August 2016
IBM WebSphere Java SDKs for WebSphere Application Server Fix Pack 8.5.5.9
18 March 2016



Announcement:
Support for using Java SE 6 with WebSphere Liberty ends in September 2017. See removal notice. After the end of support, the Liberty kernel will be recompiled and can no longer run with Java SE 6. If you continue to use Java SE 6 on earlier fix packs after the end of support date, you could expose your environment to security risks.

Java SE 7 support ends in September 2019. See removal notice.

Java SE 8 is the recommended Java SDK because it provides the latest features and security updates.


[{"Product":{"code":"SSEQTP","label":"WebSphere Application Server"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"General","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF010","label":"HP-UX"},{"code":"PF016","label":"Linux"},{"code":"PF027","label":"Solaris"},{"code":"PF033","label":"Windows"},{"code":"PF035","label":"z\/OS"}],"Version":"8.5.5.13","Edition":"","Line of Business":{"code":"LOB36","label":"IBM Automation"}},{"Product":{"code":"SSNVBF","label":"Runtimes for Java Technology"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Java SDK","Platform":[{"code":"","label":""}],"Version":"","Edition":"","Line of Business":{"code":"LOB36","label":"IBM Automation"}}]

Document Information

Modified date:
17 June 2018

UID

swg27048548