IBM Support

System Requirements for WebSphere Application Server v7.0

Product Documentation


Abstract

The table below provides the system requirements for all editions of IBM WebSphere Application Server v7.0 in different levels and organization of detail.

This document describes the minimum product levels that need to be installed before opening a problem report with the WebSphere Application Server Support Team. Because other products frequently ship fixes, updates, and new releases, testing every configuration is not possible. In general, you can install and run with updates to supported products if those updates are forward compatible.

Content

To get the most updated software product compatibility report, use the Software Product Compatibility Reports (SPCR) tool.

For your convenience, the sections offer detailed system requirement reports for different contexts (by Operating System, by component). Note that clicking a link will always generate a new, up-to-date report.


Network Deployment Edition


Developers Edition


z/OS Edition


[{"Product":{"code":"SSEQTP","label":"WebSphere Application Server"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"--","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF010","label":"HP-UX"},{"code":"PF012","label":"IBM i"},{"code":"PF016","label":"Linux"},{"code":"PF027","label":"Solaris"},{"code":"PF033","label":"Windows"}],"Version":"7.0.0.9;7.0.0.7;7.0.0.5;7.0.0.37;7.0.0.35;7.0.0.33;7.0.0.31;7.0.0.3;7.0.0.29;7.0.0.27;7.0.0.25;7.0.0.23;7.0.0.21;7.0.0.19;7.0.0.17;7.0.0.15;7.0.0.13;7.0.0.11;7.0.0.1;7.0","Edition":"Base;Developer;Express;Network Deployment","Line of Business":{"code":"LOB15","label":"Integration"}}]

Document Information

Modified date:
09 December 2019

UID

swg27045660