Question & Answer
Question
Although an SAP work item was successfully created according to the DB2® CommonStore log, you are not able to see it in your inbox. When scanning a document and archiving it with DB2 CommonStore using early archiving, DB2 CommonStore logs that the action Create WI was OK. However, you are unable to see the work item in your inbox.
Cause
Customization of the task for incoming documents
Answer
Check the customization of the task that you use for incoming documents:
1. Call SAP transaction code PFTC.
2. Enter the task type Standard Task and the task number, for example 3001128.
3. Click the Display/Change button.
4. Select Additional Data > Classification > Change, or, if the task does not exist, to Additional Data > Classification > Create.
5. Change the classification to General Task or create a General Task.
6. Click the Save and Back buttons.
Attention: You might have problems changing the classification if the task is already in use.
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Document Information
Modified date:
17 June 2018
UID
swg21164386