IBM Support

Work item is not displayed in your SAP inbox

Question & Answer


Question

Although an SAP work item was successfully created according to the DB2® CommonStore log, you are not able to see it in your inbox. When scanning a document and archiving it with DB2 CommonStore using early archiving, DB2 CommonStore logs that the action Create WI was OK. However, you are unable to see the work item in your inbox.

Cause

Customization of the task for incoming documents

Answer

Check the customization of the task that you use for incoming documents:
1. Call SAP transaction code PFTC.
2. Enter the task type Standard Task and the task number, for example 3001128.
3. Click the Display/Change button.
4. Select Additional Data > Classification > Change, or, if the task does not exist, to Additional Data > Classification > Create.
5. Change the classification to General Task or create a General Task.
6. Click the Save and Back buttons.
Attention: You might have problems changing the classification if the task is already in use.

[{"Product":{"code":"SS6QJP","label":"CommonStore for SAP"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Not Applicable","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF010","label":"HP-UX"},{"code":"PF027","label":"Solaris"},{"code":"PF033","label":"Windows"},{"code":"PF012","label":"IBM i"},{"code":"PF016","label":"Linux"}],"Version":"8.2;8.3","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]

Document Information

Modified date:
17 June 2018

UID

swg21164386