IBM Support

Running Test Manager Suite fails with RT master: fatal user initialization error

Troubleshooting


Problem

Running Test Manager™ Suite produces the errors: RT master: fatal user initialization error. RT agent: Attached logfile directory non-empty prior to start of run.

Cause

The remote system has a directory used by the Test Manager RT agent process that contained files from a previous run. The directory is normally automatically cleaned upon the completion of a run. This problem can happen if a previous run was aborted or unforeseen application shutdown occurred.

Resolving The Problem

Go to the remote system and delete the following directory:

C:\Documents And Settings\<Username>\Local Settings\Temp\rtagent_#

The rtagent folder typically would be something like rtagent_0 or rtagent_1

The remedy is to delete this folder.





[{"Product":{"code":"SSSHVH","label":"Rational TestManager"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Integrations: IBM","Platform":[{"code":"PF033","label":"Windows"}],"Version":"2003.06.00","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]

Document Information

Modified date:
16 June 2018

UID

swg21164301