Troubleshooting
Problem
Running Test Manager™ Suite produces the errors: RT master: fatal user initialization error. RT agent: Attached logfile directory non-empty prior to start of run.
Cause
The remote system has a directory used by the Test Manager RT agent process that contained files from a previous run. The directory is normally automatically cleaned upon the completion of a run. This problem can happen if a previous run was aborted or unforeseen application shutdown occurred.
Resolving The Problem
Go to the remote system and delete the following directory:
C:\Documents And Settings\<Username>\Local Settings\Temp\rtagent_#
The rtagent folder typically would be something like rtagent_0 or rtagent_1
The remedy is to delete this folder.
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Document Information
Modified date:
16 June 2018
UID
swg21164301