IBM Support

Service Request Summary Field is Blank

Question & Answer


Question

In the Service Requests application, why is it when you apply a Service Request Template the description of the Classification isn't copied to the Summary field?

Cause

The issue appears to be that the domain TKTEMPLATE was modified and no longer contains the DESCRIPTION - DESCRIPTION field.

This has been identified as a product defect under APAR IJ04090.

Answer

You can fix this by modifying the domain TKTEMPLATE:



[{"Product":{"code":"SSLKT6","label":"Maximo Asset Management"},"Business Unit":{"code":"BU005","label":"IoT"},"Component":"Self-Service: Svc Request","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"7.5;7.6","Edition":""}]

Document Information

Modified date:
17 June 2018

UID

swg22014129