Troubleshooting
Problem
eDiscovery manager (eDM) export becomes very slow. There are also intermittent errors in the export task. The export sometimes completes succesfully after one or more retries.
Symptom
An export that should have taken a couple of hours to complete, may take more than a day to finish. Even when the exports completes, there may be several errors.
For a native Domino export, the following error may be seen:
2017-07-05 08:19 PID 408 ExportTest - ERROR Unable to add attachment \\CESERVER01\exportedDocs\ExportTest\Batch68\Attachments\{9936A571-A853-5E29-499C-47C1E8BFA926}\test.xls to email \\CESERVER01\exportedDocs\ExportTest\Batch68\{9936A571-A853-5E29-499C-47C1E8BFA926}.csn. The following error occurred:CAS_ERR_READFROMFILE
Cause
Malware or virus scanning programs are running on the eDM server causes files to be scanned. This can cause unpredictable and intermittent errors. It can also cause severe export performance degradation.
Environment
eDiscovery Manager
Diagnosing The Problem
- On the Windows platform, the Process Monitor tool can be used to monitor the export directory. There should only be two processes accessing the eDM export directory. They are:
- java.exe
- dominoexport.exe
- If there are other processes accessing the eDM export directory, check if they are malware or virus scanning programs. Even scanning the files can cause export performance degradation.
Resolving The Problem
- Ensure all malware or virus scanning programs are disabled on the eDM server.
- If native domino export is used, ensure they are also disabled on the Domino server where eDM exports the Notes database.
- If a malware or virus scanning program must be used, ensure all eDM export temporary directory, export directory, log folder are in the exclusion list. The exclusion must also exclude the directories from scanning.
[{"Product":{"code":"SS8JHU","label":"eDiscovery Manager"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"--","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF033","label":"Windows"}],"Version":"2.2.2","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]
Was this topic helpful?
Document Information
Modified date:
17 June 2018
UID
swg22007318