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IBM i2 Analyst's Notebook files will not open by double clicking

Troubleshooting


Problem

Double clicking on an .anb, .anx, or .ant file in the file system does not open the file in i2 Analyst's Notebook as expected. The file opens successfully within Analyst's Notebook by selecting File > Open.

Cause

The file types .anb, anx and .ant are not properly associated with the Analyst's Notebook application.

Resolving The Problem


  1. Navigate to Control Panel > Programs > Default Programs and click "Associate a file type or protocol with a program" 
  2. Double click the .anb entry
  3. Click the Browse button
  4. Navigate to C:\Program Files (x86)\i2 Analyst's Notebook 8\ and double click the ANB application    
  5. Repeat steps 2-4 for file types .anx and .ant   
  6. Click OK and close Control Panel
  7. Confirm that double clicking an .anb file opens it in Analyst's Notebook       

[{"Product":{"code":"SSXVMQ","label":"i2 Analyst's Notebook Premium"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"--","Platform":[{"code":"PF033","label":"Windows"}],"Version":"8.9;8.9.1;8.9.11;8.9.13;8.9.3;8.9.5;8.9.7;8.9.9;9.0.0;9.0.1;9.0.2;9.0.3;9.0.4;9.0.5","Edition":"Edition Independent","Line of Business":{"code":"LOB24","label":"Security Software"}}]

Document Information

Modified date:
16 June 2018

UID

swg22001544