IBM Support

Pressing and holding the power button does not shut down the IBM QRadar Network Security XGS 5200 appliance

Troubleshooting


Problem

The XGS 5200 appliance does not shut down when you press and hold the power button for more than two seconds.

Cause

The current specifications of the Baseboard Management Controller (BMC) on the XGS 5200 appliance has caused this issue.

Resolving The Problem

To resolve this issue, perform either of the following tasks:

  • Instead of using the power button, use command-line interface (CLI) or local management interface (LMI) to shut down the appliance.
  • Press and release the power button, and then press again and hold it for around 10 seconds.




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Document Information

Modified date:
16 June 2018

UID

swg22001184